Generate Label Webhook question

Hi, we requested the generate label webhook registration with support, when we tried to test it we couldn’t see the method given on the registration step
Screen Shot 2021-04-16 at 6.48.23 PM

we tried using a random method and carrier for the process but we got an error later
I just wanted to know if there is something on our end that we’re not seeing or if it’s something else


Hi @Raphael!
Welcome to our community!

Do you happen to have the Ticket number where you requested that? That way we can check what account you are registered in and why it might not be showing up.

Thanks in advance!

Sure, it’s 143440

Hi @Raphael !
Thanks for that! And our apologies for the delayed response about this

That is because there is a setting on the 3PL account to use the 3PL’s shipping accounts for that customer (at

Screen Shot 2021-04-25 at 10.40.37

You will need to turn that ON because the Method is registered to the Customer account and not the 3PL.
Once that is ON if you log on to the Customer’s account and go to the Order you should be able to see the method on the dropdown.

Please let us know if that doesn’t help or we can provide a better explanation for this.
Thanks again!

Hi @tomasw
I’m in the 3PL account (the one with as email), when trying to access /3pl it redirects me to /dashboard.
Do you know if its possible to register the method on the 3PL account?

Hi @tomasw , I was wrong, once in the 3pl account we changed the setting and now we have the method available


1 Like