API Down? Queries & new developer users don't work

Hey! Is anyone else having issues? I can’t generate tokens or get any requests to work. It just began this morning. The status page isn’t showing issues, but I see another thread on here as well.

I also can’t add Developer Users and get their token - it just glitches and gives an error.

Hello @barrettshepherd!

Welcome to the Developer Community. Happy to have you here!

We are currently experiencing issues with token creation that must be causing trouble for your new dev users.

On the other hand, what issues are you getting with queries? What error are you receiving?

Kind regards,


Our shipments query, orders query, and picks per day query all just hang and then time out. We can query 3PL customers but that’s it.

[Network] Failed to fetch

I tried another token we have (I can’t make it issue more with a login and the dev users is not working) and got this in Altair “message”: “Unable to parse authentication token”


Still no luck. Is the API down?

Hey Team,

I believe this issue is now fixed, could you try now and let me know if it is working on your end?


Working now. Thanks!

1 Like